Bug 14910 - Stable version 2.6.32.2 broke my KMS Radeon setup
Stable version 2.6.32.2 broke my KMS Radeon setup
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
: 14937 14938 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 00:02 UTC by Rafael J. Wysocki
Modified: 2012-05-14 15:38 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32.2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-28 00:02:14 UTC
Subject    : Stable version 2.6.32.2 broke my KMS Radeon setup
Submitter  : Ruud Linders <kernelml@xs4all.nl>
Date       : 2009-12-20 12:02
References : http://marc.info/?l=linux-kernel&m=126131105608871&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alex Deucher 2009-12-28 00:39:40 UTC
Fix is here:
http://marc.info/?l=dri-devel&m=126137027403059&w=2
Comment 2 Rafael J. Wysocki 2009-12-29 20:43:49 UTC
Dropping from the list of recent mainline regressions as a -stable only issue.
Comment 3 Rafael J. Wysocki 2009-12-30 21:44:40 UTC
On Wednesday 30 December 2009, Ruud Linders wrote:
> On 12/29/2009 04:09 PM, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14910
> > Subject		: Stable version 2.6.32.2 broke my KMS Radeon setup
> > Submitter	: Ruud Linders <kernelml@xs4all.nl>
> > Date		: 2009-12-20 12:02 (10 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126131105608871&w=4
...
> 
> This one can be closed as it's not an 2.6.33 issue  (I'm running
> 2.6.33-rc1 with KMS just fine)
> 
> See also  http://patchwork.kernel.org/patch/69076/ for stable patch to
> fix it in 2.6.32.3.
Comment 4 Rafael J. Wysocki 2010-01-05 21:34:30 UTC
*** Bug 14938 has been marked as a duplicate of this bug. ***
Comment 5 Florian Mickler 2010-12-07 19:54:00 UTC
*** Bug 14937 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.