Bug 14908 - 256MB CF card no longer recognized in PCMCIA slot
256MB CF card no longer recognized in PCMCIA slot
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: PCMCIA
All Linux
: P1 normal
Assigned To: Dominik Brodowski
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-27 23:54 UTC by Rafael J. Wysocki
Modified: 2009-12-29 16:23 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:54:36 UTC
Subject    : 2.6.33-rc0 regression: 256MB CF card no longer recognized in PCMCIA slot
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-12-19 21:55
References : http://marc.info/?l=linux-kernel&m=126125973632173&w=4
Notify-Also : Jeff Garzik <jeff@garzik.org>
Handled-By : Dominik Brodowski <linux@dominikbrodowski.net>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Komuro 2009-12-28 10:47:24 UTC

(1)Could you try kernel 2.6.33-rc2?

(2)Please post the full dmesg of 2.6.32 and 2.6.33-rc2.
Comment 2 Dominik Brodowski 2009-12-29 15:39:25 UTC
Fixed in 2.6.33-rc2 ( http://lkml.org/lkml/2009/12/28/228 ), most probably by the fix to kernel/resource.c

Note You need to log in before you can comment on or make changes to this bug.