Bug 14906 - boot problem bisected to commit 99935a7a59
boot problem bisected to commit 99935a7a59
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-27 23:47 UTC by Rafael J. Wysocki
Modified: 2010-01-16 21:54 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:47:10 UTC
Subject    : Kernel 2.66.33-rC1 boot problem bisected to commit 99935a7a59eaca0292c1a5880e10bae03f4a5e3d
Submitter  : Vincent ETIENNE <ve@vetienne.net>
Date       : 2009-12-19 16:07
References : http://marc.info/?l=linux-kernel&m=126123946509316&w=4
Handled-By : Yinghai Lu <yinghai@kernel.org>
Patch      : http://patchwork.kernel.org/patch/68941/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-10 22:19:32 UTC
Fixed by commit a557aae29cf5916295c234d4b10ba3f8f29b8a96 .
Comment 2 Rafael J. Wysocki 2010-01-16 21:54:56 UTC
On Saturday 16 January 2010, Vincent ETIENNE wrote:
> Le jeudi 07 janvier 2010 22:04:50, Vincent ETIENNE a écrit :
> > Le mardi 29 décembre 2009 23:43:09, Rafael J. Wysocki a écrit :
> > > On Tuesday 29 December 2009, Vincent ETIENNE wrote:
> > > > Le mardi 29 décembre 2009 16:09:58, Rafael J. Wysocki a écrit :
> > > > > This message has been generated automatically as a part of a report
> > > > > of recent regressions.
> > > > >
> > > > > The following bug entry is on the current list of known regressions
> > > > > from 2.6.32.  Please verify if it still should be listed and let me
> > > > > know (either way).
> > > > >
> > > > >
> > > > > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14906
> > > > > Subject		: boot problem bisected to commit 99935a7a59
> > > > > Submitter	: Vincent ETIENNE <ve@vetienne.net>
> > > > > Date		: 2009-12-19 16:07 (11 days old)
> > > > > References	: http://marc.info/?l=linux-kernel&m=126123946509316&w=4
> > > > > Handled-By	: Yinghai Lu <yinghai@kernel.org>
> > > > > Patch		: http://patchwork.kernel.org/patch/68941/
> > > >
> > > > The proposed patch works for me but the bug is still present in
> > > > 2.6.33-rc2 (patch still aply cleanly in rc2 and continue to solve the
> > > > problem). Have to wait for rc3.
> > >
> > > Thanks for the update.
> > >
> > > Rafael
> > 
> > Hopes not to be too much cumbersome but still no luck in 2.6.33.rc3 : the
> > problem is present. Nethertheless the proposed patch still cure it.
> > 
> 
> Folow-up : tested in rc4. Everything is fine.
>  Thanks all for your help especially mister Yinghai Lu

Note You need to log in before you can comment on or make changes to this bug.