Bug 14905 - kernel BUG at kernel/timer.c:951!
kernel BUG at kernel/timer.c:951!
Status: RESOLVED OBSOLETE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-27 23:42 UTC by Rafael J. Wysocki
Modified: 2012-06-27 12:28 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-12-27 23:42:41 UTC
Subject    : kernel BUG at kernel/timer.c:951!
Submitter  : Bernard Pidoux <bernard.pidoux@upmc.fr>
Date       : 2009-12-19 13:38
References : http://marc.info/?l=linux-kernel&m=126122997831460&w=4
Handled-By : Jarek Poplawski <jarkao2@gmail.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 21:38:39 UTC
On Tuesday 29 December 2009, Jarek Poplawski wrote:
> On Tue, Dec 29, 2009 at 04:28:54PM +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14905
> > Subject		: kernel BUG at kernel/timer.c:951!
> > Submitter	: Bernard Pidoux <bernard.pidoux@upmc.fr>
> > Date		: 2009-12-19 13:38 (11 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126122997831460&w=4
> > Handled-By	: Jarek Poplawski <jarkao2@gmail.com>
> > 
> > 
> 
> If this is what I think, then it's a "regular" bug, not a regression.

Note You need to log in before you can comment on or make changes to this bug.