Bug 14904 - slab: possible recursive locking detected
Summary: slab: possible recursive locking detected
Status: CLOSED DUPLICATE of bug 14951
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 14885
  Show dependency tree
 
Reported: 2009-12-27 23:38 UTC by Rafael J. Wysocki
Modified: 2009-12-29 22:18 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:38:21 UTC
Subject    : [2.6.33-rc1] slab: possible recursive locking detected
Submitter  : Heiko Carstens <heiko.carstens@de.ibm.com>
Date       : 2009-12-18 11:58
References : http://marc.info/?l=linux-kernel&m=126113754023909&w=4
Handled-By : Pekka Enberg <penberg@cs.helsinki.fi>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-27 23:38:44 UTC
The regression is from 2.6.32, sorry for the mistake.
Comment 2 Rafael J. Wysocki 2009-12-29 22:17:28 UTC
On Tuesday 29 December 2009, Pekka Enberg wrote:
> On Tue, Dec 29, 2009 at 5:09 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=14904
> > Subject         : slab: possible recursive locking detected
> > Submitter       : Heiko Carstens <heiko.carstens@de.ibm.com>
> > Date            : 2009-12-18 11:58 (12 days old)
> > References      : http://marc.info/?l=linux-kernel&m=126113754023909&w=4
> > Handled-By      : Pekka Enberg <penberg@cs.helsinki.fi>
> 
> This is the same problem as the following:
> 
> http://bugzilla.kernel.org/show_bug.cgi?id=14951
Comment 3 Rafael J. Wysocki 2009-12-29 22:17:52 UTC

*** This bug has been marked as a duplicate of bug 14951 ***

Note You need to log in before you can comment on or make changes to this bug.