Bug 14903 - Kernel panic - not syncing: Attempted to kill init!
Kernel panic - not syncing: Attempted to kill init!
Status: CLOSED INVALID
Product: Other
Classification: Unclassified
Component: Configuration
All Linux
: P1 normal
Assigned To: other_configuration@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-12-27 23:35 UTC by Rafael J. Wysocki
Modified: 2010-01-13 21:54 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:35:58 UTC
Subject    : 2.6.32 Kernel panic - not syncing: Attempted to kill init! Rebooting in 180 seconds..
Submitter  : Zhiyong Wu <zwu.kernel@gmail.com>
Date       : 2009-12-18 4:08
References : http://marc.info/?l=linux-kernel&m=126110931124738&w=4
Handled-By : Américo Wang <xiyou.wangcong@gmail.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-13 21:54:05 UTC
On Wednesday 13 January 2010, Américo Wang wrote:
> On Mon, Jan 11, 2010 at 6:56 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=14903
> > Subject         : Kernel panic - not syncing: Attempted to kill init!
> > Submitter       : Zhiyong Wu <zwu.kernel@gmail.com>
> > Date            : 2009-12-18 4:08 (24 days old)
> > References      : http://marc.info/?l=linux-kernel&m=126110931124738&w=4
> > Handled-By      : Américo Wang <xiyou.wangcong@gmail.com>
> >
> 
> Hi,
> 
> I don't think this is a kernel problem, it should be a problem of Zhiyong's
> initrd, or Zhiyong may not configure his kernel properly, in any case,
> this is not a bug of kernel.

Note You need to log in before you can comment on or make changes to this bug.