Bug 14902 - Boot ends not on tty1
Boot ends not on tty1
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Configuration
All Linux
: P1 normal
Assigned To: other_configuration@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-12-27 23:31 UTC by Rafael J. Wysocki
Modified: 2010-01-10 22:28 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:31:58 UTC
Subject    : Regression in 2.6.32: Boot ends not on tty1
Submitter  : Andreas Friedrich <andreas.friedrich@ts.fujitsu.com>
Date       : 2009-12-15 8:05
References : http://marc.info/?l=linux-kernel&m=126086495304263&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-05 21:32:11 UTC
On Tuesday 05 January 2010, Andreas Friedrich wrote:
> Hi Rafael,
> 
> On Di, Dez 29, 2009 at 04:28:54 +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> 
> the problem was gone after the latest Debian lenny and etch upgrades
> (one of libexpat1, libltdl3, libpq4/5 does the fix). I think that the 
> kernel change which came with e11c675ede0d42a405ae595528bf0b29ce1ae56f
> is now supported in Debian, so it is no longer a kernel issue.
> 
> Please remove the error from the regression list.

Note You need to log in before you can comment on or make changes to this bug.