Bug 14901 - bisected crash due to "x86: Move swiotlb initialization before dma32_free_bootmem"
bisected crash due to "x86: Move swiotlb initialization before dma32_free_boo...
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-27 23:27 UTC by Rafael J. Wysocki
Modified: 2009-12-30 21:42 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:27:34 UTC
Subject    : bisected crash due to "x86: Move swiotlb initialization before dma32_free_bootmem"
Submitter  : Roland Dreier <rdreier@cisco.com>
Date       : 2009-12-15 7:47
References : http://marc.info/?l=linux-kernel&m=126086324302061&w=4
Handled-By : FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>
Handled-By : Yinghai Lu <yinghai@kernel.org>
Notify-Also : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-30 21:42:23 UTC
Fixed by commit 186a25026c44d1bfa97671110ff14dcd0c99678e.

Note You need to log in before you can comment on or make changes to this bug.