Bug 14900 - drm_i915 error
drm_i915 error
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-27 23:23 UTC by Rafael J. Wysocki
Modified: 2009-12-30 21:40 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-git10
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:23:42 UTC
Subject    : [BUG] Linux-2.6.32-git10 drm_i915 error
Submitter  : Tarkan Erimer <tarkane@netone.com.tr>
Date       : 2009-12-14 12:50
References : http://marc.info/?l=linux-kernel&m=126079504930147&w=4

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-30 21:40:28 UTC
On Wednesday 30 December 2009, Tarkan Erimer wrote:
> On 12/29/2009 05:09 PM, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.32.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14900
> > Subject		: drm_i915 error
> > Submitter	: Tarkan Erimer <tarkane@netone.com.tr>
> > Date		: 2009-12-14 12:50 (16 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126079504930147&w=4
> >
> >
> > --
> > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> > the body of a message to majordomo@vger.kernel.org
> > More majordomo info at  http://vger.kernel.org/majordomo-info.html
> > Please read the FAQ at  http://www.tux.org/lkml/
> >
> >   
> I confirm that, as of Linux-2.6.33-rc2, this regression is not
> reproducible anymore. So, you can close this bug report.

Note You need to log in before you can comment on or make changes to this bug.