Bug 14899 - reiserfs: inconsistent lock state
reiserfs: inconsistent lock state
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: ReiserFS
All Linux
: P1 normal
Assigned To: ReiseFS developers team
:
: 14927 (view as bug list)
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2009-12-27 23:18 UTC by Rafael J. Wysocki
Modified: 2010-01-10 23:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.33-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:18:44 UTC
Subject    : 2.6.33-rc0: reiserfs: inconsistent lock state
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2009-12-11 22:06
References : http://marc.info/?l=linux-kernel&m=126056920702515&w=4
Handled-By : Frederic Weisbecker <fweisbec@gmail.com>
Patch      : http://patchwork.kernel.org/patch/67256/
Patch      : http://patchwork.kernel.org/patch/67257/

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 14:59:41 UTC
*** Bug 14927 has been marked as a duplicate of this bug. ***
Comment 2 Rafael J. Wysocki 2010-01-10 23:01:02 UTC
Fixed by commit 500f5a0bf5f0624dae34307010e240ec090e4cde .

Note You need to log in before you can comment on or make changes to this bug.