Bug 14898 - ksoftirqd problem
Summary: ksoftirqd problem
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-12-27 23:12 UTC by Rafael J. Wysocki
Modified: 2010-02-22 18:21 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:12:56 UTC
Subject    : ksoftirqd problem
Submitter  : Nico <segfault2@hotmail.com>
Date       : 2009-12-13 19:05
References : http://marc.info/?l=linux-kernel&m=126073114325690&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 segfault2 2010-02-21 23:04:16 UTC
Sorry for late reply, guys.

This entry can be closed now. It seems there was something wrong with the distro kernel I used. Using mainline kernel, this regression does not appear.

Note You need to log in before you can comment on or make changes to this bug.