Bug 14896 - REGRESSION for RT2561/RT61 in 2.6.32, related to power saving
REGRESSION for RT2561/RT61 in 2.6.32, related to power saving
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Wireless
All Linux
: P1 normal
Assigned To: networking_wireless@kernel-bugs.osdl.org
:
: 14731 (view as bug list)
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-12-27 23:05 UTC by Rafael J. Wysocki
Modified: 2010-01-11 19:50 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 23:05:50 UTC
Subject    : REGRESSION for RT2561/RT61 in 2.6.32
Submitter  : Alan Stern <stern@rowland.harvard.edu>
Date       : 2009-12-06 22:12
References : http://marc.info/?l=linux-kernel&m=126013756829691&w=4
Handled-By : Gertjan van Wingerde <gwingerde@gmail.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.

A known workaround is to build the kernel with CONFIG_CFG80211_DEFAULT_PS unset.
Comment 1 Rafael J. Wysocki 2009-12-29 22:12:13 UTC
Patch : http://patchwork.kernel.org/patch/67338/
Comment 2 Rafael J. Wysocki 2009-12-29 22:13:06 UTC
*** Bug 14731 has been marked as a duplicate of this bug. ***
Comment 3 Rafael J. Wysocki 2010-01-11 19:50:29 UTC
On Monday 11 January 2010, Alan Stern wrote:
> On Sun, 10 Jan 2010, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14896
> > Subject		: REGRESSION for RT2561/RT61 in 2.6.32, related to power saving
> > Submitter	: Alan Stern <stern@rowland.harvard.edu>
> > Date		: 2009-12-06 22:12 (36 days old)
> > References	: http://marc.info/?l=linux-kernel&m=126013756829691&w=4
> > Handled-By	: Gertjan van Wingerde <gwingerde@gmail.com>
> > Patch		: http://patchwork.kernel.org/patch/67338/
> 
> This has been fixed by commit 93b6bd26b74efe46b4579592560f9f1cb7b61994.

Note You need to log in before you can comment on or make changes to this bug.