Bug 14894 - pohmelfs: NULL pointer dereference
pohmelfs: NULL pointer dereference
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-27 22:50 UTC by Rafael J. Wysocki
Modified: 2010-02-21 21:36 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 22:50:56 UTC
Subject    : 2.6.32-rc8: pohmelfs: NULL pointer dereference
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2009-12-02 1:11
References : http://marc.info/?l=linux-kernel&m=125971633107940&w=4
Handled-By : Evgeniy Polyakov <zbr@ioremap.net>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-01-11 19:49:18 UTC
On Monday 11 January 2010, Evgeniy Polyakov wrote:
> On Sun, Jan 10, 2010 at 11:56:17PM +0100, Rafael J. Wysocki (rjw@sisk.pl) wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14894
> > Subject		: pohmelfs: NULL pointer dereference
> > Submitter	: Alexander Beregalov <a.beregalov@gmail.com>
> > Date		: 2009-12-02 1:11 (40 days old)
> > References	: http://marc.info/?l=linux-kernel&m=125971633107940&w=4
> > Handled-By	: Evgeniy Polyakov <zbr@ioremap.net>
> 
> There is a patch to fix the problem, I will test it in a day and push it
> upstrem if it is ok.
Comment 2 Rafael J. Wysocki 2010-02-02 21:18:46 UTC
Patch : http://patchwork.kernel.org/patch/70211/
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Comment 3 Rafael J. Wysocki 2010-02-21 21:36:22 UTC
Staging driver, so dropping from the list of recent regressions.

Note You need to log in before you can comment on or make changes to this bug.