Bug 14888 - 2.6.32-rc8 shuts down after reaching critical temperature - thinkpad T500
2.6.32-rc8 shuts down after reaching critical temperature - thinkpad T500
Status: CLOSED DUPLICATE of bug 14695
Product: ACPI
Classification: Unclassified
Component: Power-Thermal
All Linux
: P1 normal
Assigned To: Zhang Rui
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-12-27 22:03 UTC by Rafael J. Wysocki
Modified: 2010-01-01 15:01 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.32-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-12-27 22:03:11 UTC
Subject    : regression: 2.6.32-rc8 shuts down after reaching critical temperature
Submitter  : Christoph Hellwig <hch@lst.de>
Date       : 2009-11-25 10:28
References : http://marc.info/?l=linux-kernel&m=125914494713476&w=4
Handled-By : Len Brown <lenb@kernel.org>
Notify-Also : Henrique de Moraes Holschuh <hmh@hmh.eng.br>
Notify-Also : Thomas Renninger <trenn@suse.de>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-12-29 19:52:48 UTC
been waiting for feedback from Christoph since Dec-2nd
Comment 2 Zhang Rui 2009-12-30 08:19:15 UTC
ping hellwig...
Comment 3 Zhang Rui 2009-12-31 01:51:18 UTC
And I suspect if we get the same problem as bug #14695 here.
Comment 4 Rafael J. Wysocki 2009-12-31 10:53:51 UTC
Let's assume it's the same thing, then.

*** This bug has been marked as a duplicate of bug 14695 ***
Comment 5 Rolf Leggewie 2010-01-01 15:01:58 UTC
bug 14695 is not a regression from 2.6.31 (this bug blocks on bug 14230).  It's a regression to an earlier version.  2.6.31 has the same problem at least in my case.  I think 2.6.28 or so was still without the overheating issue I am seeing.

Note You need to log in before you can comment on or make changes to this bug.