Bug 14764 - battery status info dissapears in 2.6.27.5 - MSI GX700, EX600 laptops
Summary: battery status info dissapears in 2.6.27.5 - MSI GX700, EX600 laptops
Status: CLOSED DUPLICATE of bug 14446
Alias: None
Product: ACPI
Classification: Unclassified
Component: EC (show other bugs)
Hardware: All Linux
: P1 high
Assignee: acpi_ec
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-08 13:39 UTC by Unnamed_Hero
Modified: 2009-12-16 05:43 UTC (History)
13 users (show)

See Also:
Kernel Version: 2.6.27.5
Tree: Mainline
Regression: Yes


Attachments

Description Unnamed_Hero 2009-12-08 13:39:50 UTC
+++ This bug was initially created as a clone of Bug #12011 +++

Latest working kernel version: 2.6.27.4
Earliest failing kernel version: 
Distribution: not related as it is already in http://kernel.org/pub/linux/kernel/v2.6/linux-2.6.27.5.tar.bz2
Hardware Environment: MSI GX700, EX600 laptops, maybe others from MSI
Software Environment:
Problem Description: battery again is not visible by acpi

Steps to reproduce: install newest kernel 2.6.27.5 and problem is back again

==========

Situation is still the same @2.6.32. Every time I check /proc/acpi/battery/BAT1/state -t show me different result - battery may present, may not; while charging - it can show different numbers in present rate,remaining capacity,present voltage - powermanagers from KDE and XFCE going nutz

model number:            MS-1719
serial number:
battery type:            LION
OEM info:                MSI Corp.
Comment 1 Alexey Starikovskiy 2009-12-08 14:57:57 UTC

*** This bug has been marked as a duplicate of bug 14446 ***

Note You need to log in before you can comment on or make changes to this bug.