Bug 14717 - Computer feeling quite slow after suspend/resume
Computer feeling quite slow after suspend/resume
Status: CLOSED DUPLICATE of bug 14718
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake
All Linux
: P1 high
Assigned To: acpi_power-sleep-wake
https://bugs.edge.launchpad.net/ubunt...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 15:08 UTC by Damien Cassou
Modified: 2009-12-16 05:43 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: No


Attachments

Description Damien Cassou 2009-12-02 15:08:39 UTC
Often, when I resume the computer after suspend to ram, the mouse pointer moves quite slowly compared to the speed of my finger on the touchpad. Also, letters appear slowly on the screen after I typed on the keyboard. I'm on a Macbook 4.1.

I propose 50€ to fix this bug: http://www.cofundos.org/project.php?id=178.

More details and attachments can be found at https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/400413

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
HibernationDevice: RESUME=UUID=70d3c014-ae85-46f4-af1c-67e607655bb2
MachineType: Apple Inc. MacBook4,1
NonfreeKernelModules: wl
Package: linux-image-2.6.28-13-generic 2.6.28-13.45
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.28-13-generic root=UUID=95867fa9-6a8a-4be3-8097-d9e512d5441d ro quiet splash
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.28-13.45-generic
SourcePackage: linux
Comment 1 Damien Cassou 2009-12-02 15:16:31 UTC
This bug is a duplicate of bug #14718 because I didn't know where to fill it. Please close the wrong one.
Comment 2 Rafael J. Wysocki 2009-12-02 21:04:50 UTC

*** This bug has been marked as a duplicate of bug 14718 ***

Note You need to log in before you can comment on or make changes to this bug.