Bug 14657 - perf subsystem breakage in 2.6.32-rc7
perf subsystem breakage in 2.6.32-rc7
Status: CLOSED INVALID
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-11-21 14:47 UTC by Rafael J. Wysocki
Modified: 2010-02-21 22:23 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-11-21 14:47:12 UTC
Subject    : commit b00bc0b237055b breaking perf subsystem
Submitter  : Arjan van de Ven <arjan@infradead.org>
Date       : 2009-11-19 19:50
References : http://marc.info/?l=linux-kernel&m=125866013419738&w=4
Notify-Also : Peter Zijlstra <peterz@infradead.org>
Notify-Also : Thomas Gleixner <tglx@linutronix.de>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-21 22:22:35 UTC
Thomas thinks this report is invalid, so close.

Note You need to log in before you can comment on or make changes to this bug.