Bug 14655 - swapper generated call trace in 2.6.32-rc7
swapper generated call trace in 2.6.32-rc7
Status: CLOSED DUPLICATE of bug 14141
Product: Memory Management
Classification: Unclassified
Component: Page Allocator
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-11-21 14:38 UTC by Rafael J. Wysocki
Modified: 2009-12-29 16:21 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-11-21 14:38:18 UTC
Subject    : swapper generated call trace in 2.6.32-rc7
Submitter  : Peter Teoh <htmldeveloper@gmail.com>
Date       : 2009-11-18 8:09
References : http://marc.info/?l=linux-kernel&m=125853179413679&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Peter Teoh 2009-11-21 15:23:37 UTC
Thank you Rafael, since it is known regression, you can just do what is best with the present report, I have no preference.   Thanks.
Comment 2 Alexey Dobriyan 2009-11-21 16:27:56 UTC
this is page allocation failure, what's up?
Comment 3 Rafael J. Wysocki 2009-11-21 20:10:21 UTC

*** This bug has been marked as a duplicate of bug 14141 ***

Note You need to log in before you can comment on or make changes to this bug.