Bug 14630 - sched_rt_periodic_timer vs cpu hotplug
sched_rt_periodic_timer vs cpu hotplug
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-11-16 22:19 UTC by Rafael J. Wysocki
Modified: 2009-12-29 21:22 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-11-16 22:19:23 UTC
Subject    : [BUG] sched_rt_periodic_timer vs cpu hotplug
Submitter  : Heiko Carstens <heiko.carstens@de.ibm.com>
Date       : 2009-11-11 10:18
References : http://marc.info/?l=linux-kernel&m=125793470309588&w=4
Handled-By : Peter Zijlstra <peterz@infradead.org>
Patch      : http://patchwork.kernel.org/patch/60250/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-12-29 21:22:13 UTC
On Tuesday 29 December 2009, Peter Zijlstra wrote:
> On Tue, 2009-12-29 at 16:28 +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14630
> > Subject		: sched_rt_periodic_timer vs cpu hotplug
> > Submitter	: Heiko Carstens <heiko.carstens@de.ibm.com>
> > Date		: 2009-11-11 10:18 (49 days old)
> > References	: http://marc.info/?l=linux-kernel&m=125793470309588&w=4
> > Handled-By	: Peter Zijlstra <peterz@infradead.org>
> > Patch		: http://patchwork.kernel.org/patch/60250/
> 
> git branch -a --contains 047106ad
> 
> seems to suggest that this made it to Linus' tree.

Note You need to log in before you can comment on or make changes to this bug.