Bug 14629 - Oops on i915 on 8086:a011 pine trail
Oops on i915 on 8086:a011 pine trail
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: Jesse Barnes
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-11-16 22:15 UTC by Rafael J. Wysocki
Modified: 2009-11-17 23:02 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-11-16 22:15:49 UTC
Subject    : Oops on i915 on 8086:a011 pine trail 2.6.32-rc6
Submitter  : "Luis R. Rodriguez" <mcgrof@gmail.com>
Date       : 2009-11-10 23:27
References : http://marc.info/?l=linux-kernel&m=125789570519147&w=4
Notify-Also : Woody Suwalski <woodys@xandros.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Luis R. Rodriguez 2009-11-16 23:33:28 UTC
This is resolved on Linus' latest tree.
Comment 2 Jesse Barnes 2009-11-17 22:52:13 UTC
Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.