Bug 14622 - Second IDE device not found
Second IDE device not found
Status: CLOSED DOCUMENTED
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-11-16 21:48 UTC by Rafael J. Wysocki
Modified: 2009-11-20 20:27 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31.6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-11-16 21:48:24 UTC
Subject    : Second IDE device not found with Kernel 2.6.31.6
Submitter  : Zeno Davatz <zdavatz@gmail.com>
Date       : 2009-11-11 17:31
References : http://marc.info/?l=linux-kernel&m=125796105822353&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zeno R.R. Davatz 2009-11-17 07:11:02 UTC
This one is still open. I am on an older kernel version at the moment for my SW-Raid-Server. 

Linux oldie 2.6.27.39 #2 SMP Wed Nov 11 19:38:45 CET 2009 i686 Intel(R) Pentium(R) III CPU family 1266MHz GenuineIntel GNU/Linux
Comment 2 Zeno R.R. Davatz 2009-11-20 13:45:51 UTC
Disable _all_ IDE when you use ATA and do not become confused by

ATA/ATAPI/MFM/RLL support

because that is actually all IDE!

http://lkml.org/lkml/2009/11/20/148
Comment 3 Zeno R.R. Davatz 2009-11-20 14:09:46 UTC
works on rc-8 as well:

Linux oldie 2.6.32-rc8 #8 SMP Fri Nov 20 15:04:40 CET 2009 i686 Intel(R) Pentium(R) III CPU family 1266MHz GenuineIntel GNU/Linux

Note You need to log in before you can comment on or make changes to this bug.