Bug 14540 - pata_sis:Sony DVD-RW DW-Q30A not work with newest kernels
Summary: pata_sis:Sony DVD-RW DW-Q30A not work with newest kernels
Status: RESOLVED OBSOLETE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-04 06:46 UTC by Artyom Tatarin
Modified: 2012-06-14 16:45 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28 and above
Tree: Mainline
Regression: No


Attachments
dmesg_2.6.31 (23.51 KB, text/plain)
2009-11-04 06:48 UTC, Artyom Tatarin
Details
dmesg_2.6.27 (23.09 KB, text/plain)
2009-11-04 06:49 UTC, Artyom Tatarin
Details

Description Artyom Tatarin 2009-11-04 06:46:47 UTC
Since kernel 2.6.28 (2.6.27rc8 - last working for me kernel) not work my dvd-rw drive. Similar problem - _https://bugs.launchpad.net/ubuntu/+source/linux/+bug/238835. Last kernel I probe is 2.6.31
Comment 1 Artyom Tatarin 2009-11-04 06:48:43 UTC
Created attachment 23645 [details]
dmesg_2.6.31
Comment 2 Artyom Tatarin 2009-11-04 06:49:51 UTC
Created attachment 23646 [details]
dmesg_2.6.27
Comment 3 Alan 2012-06-14 16:45:59 UTC
Closing as obsolete. If this is still reproducable with modern kernels please update the bug thanks

Alan

Note You need to log in before you can comment on or make changes to this bug.