Bug 14482 - kernel BUG at fs/dcache.c:670 +lvm +md +ext3
kernel BUG at fs/dcache.c:670 +lvm +md +ext3
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: io_other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-26 17:57 UTC by Rafael J. Wysocki
Modified: 2010-02-07 23:07 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 17:57:32 UTC
Subject    : kernel BUG at fs/dcache.c:670 +lvm +md +ext3 (snapshots)
Submitter  : Alexander Clouter <alex@digriz.org.uk>
Date       : 2009-10-23 10:30
References : http://lkml.org/lkml/2009/10/23/50

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2010-02-02 21:03:14 UTC
Handled-By : Jun'ichi Nomura <j-nomura@ce.jp.nec.com>
Patch : http://patchwork.kernel.org/patch/75641/
Comment 2 Rafael J. Wysocki 2010-02-07 23:06:47 UTC
Fixed by commit 4b06e5b9ad8abb20105b2b25e42c509ebe9b2d76.

Note You need to log in before you can comment on or make changes to this bug.