Bug 14480 - 2 locks held by cat -- running "find /sys | head -c 4" --> system hang
2 locks held by cat -- running "find /sys | head -c 4" --> system hang
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-26 17:42 UTC by Rafael J. Wysocki
Modified: 2009-11-21 20:04 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc5-git1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 17:42:27 UTC
Subject    : 2.6.32-rc5-git1 -- 2 locks held by cat -- running "find /sys | head -c 4" --> system hang
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2009-10-20 16:11
References : http://marc.info/?l=linux-kernel&m=125605511728088&w=4
Handled-By : Chris Wilson <chris@chris-wilson.co.uk>
Patch      : http://patchwork.kernel.org/patch/54974/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-11-16 22:38:56 UTC
Notify-Also : Jesse Barnes <jbarnes@virtuousgeek.org>
Comment 2 Miles Lane 2009-11-21 18:25:22 UTC
This seems to be fixed, although I did not have a reliable repro scenario.
Comment 3 Rafael J. Wysocki 2009-11-21 20:04:11 UTC
OK, closing.  Please reopen if it happens again.

Note You need to log in before you can comment on or make changes to this bug.