Bug 14477 - possible circular locking dependency in ISDN PPP
Summary: possible circular locking dependency in ISDN PPP
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: ISDN (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_isdn
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-26 17:22 UTC by Rafael J. Wysocki
Modified: 2009-10-26 22:07 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 17:22:12 UTC
Subject    : possible circular locking dependency in ISDN PPP
Submitter  : Tilman Schmidt <tilman@imap.cc>
Date       : 2009-10-18 22:16
References : http://marc.info/?l=linux-kernel&m=125590423416087&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-26 22:07:38 UTC
On Monday 26 October 2009, Tilman Schmidt wrote:
> Rafael J. Wysocki schrieb:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=14477
> > Subject             : possible circular locking dependency in ISDN PPP
> > Submitter   : Tilman Schmidt <tilman@imap.cc>
> > Date                : 2009-10-18 22:16 (9 days old)
> > References  : http://marc.info/?l=linux-kernel&m=125590423416087&w=4
> 
> Fixed by
> 
>
> http://git.kernel.org/?p=linux/kernel/git/davem/net-2.6.git;a=commit;h=2bd9af046fdc10703b266b0f3b25423f0b7d703e

Note You need to log in before you can comment on or make changes to this bug.