Bug 14476 - Unable to handle kernel paging request in nfs_write_mapping
Unable to handle kernel paging request in nfs_write_mapping
Status: CLOSED UNREPRODUCIBLE
Product: File System
Classification: Unclassified
Component: NFS
All Linux
: P1 normal
Assigned To: Trond Myklebust
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-10-26 17:18 UTC by Rafael J. Wysocki
Modified: 2011-03-05 23:43 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31.4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 17:18:11 UTC
Subject    : 2.6.31.4: Oops
Submitter  : Stephan von Krawczynski <skraw@ithnet.com>
Date       : 2009-10-14 9:53
References : http://marc.info/?l=linux-kernel&m=125551421405656&w=4
Handled-By : Trond Myklebust <Trond.Myklebust@netapp.com>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-02-06 15:18:01 UTC
Is this still an issue on current (v2.6.37) mainline kernels?
Comment 2 Florian Mickler 2011-03-05 00:20:37 UTC
*Ping*
Comment 3 Stephan von Krawczynski 2011-03-05 10:34:52 UTC
On Sat, 5 Mar 2011 00:20:42 GMT
bugzilla-daemon@bugzilla.kernel.org wrote:

> https://bugzilla.kernel.org/show_bug.cgi?id=14476
> 
> 
> 
> 
> 
> --- Comment #2 from Florian Mickler <florian@mickler.org>  2011-03-05 00:20:37 ---
> *Ping*
> 
> -- 
> Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You are on the CC list for the bug.

I have not seen the issue in latest kernels so far.
Comment 4 Florian Mickler 2011-03-05 23:43:08 UTC
Ok, I'm closing this as unreproducible then. 

Thanks for testing.

Note You need to log in before you can comment on or make changes to this bug.