Bug 14475 - 0 order page allocation failure in kcryptd
0 order page allocation failure in kcryptd
Status: CLOSED DUPLICATE of bug 14141
Product: Memory Management
Classification: Unclassified
Component: Page Allocator
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-10-26 17:12 UTC by Rafael J. Wysocki
Modified: 2009-10-26 19:09 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31.4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 17:12:52 UTC
Subject    : Kernel crash on 2.6.31.x (kcryptd: page allocation failure..)
Submitter  : Sven Geggus <lists@fuchsschwanzdomain.de>
Date       : 2009-10-17 19:03
References : http://marc.info/?l=linux-kernel&m=125580898119702&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-26 17:13:14 UTC

*** This bug has been marked as a duplicate of bug 14141 ***

Note You need to log in before you can comment on or make changes to this bug.