Bug 14473 - ATA related kernel warning after resume
ATA related kernel warning after resume
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 7216 14230
  Show dependency treegraph
 
Reported: 2009-10-26 16:55 UTC by Rafael J. Wysocki
Modified: 2009-10-28 18:31 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-26 16:55:47 UTC
Subject    : ATA related kernel warning after resume with 2.6.32-rc4
Submitter  : Tino Keitel <tino.keitel@tikei.de>
Date       : 2009-10-14 6:55
References : http://marc.info/?l=linux-kernel&m=125550466624678&w=4
Notify-Also : Linux IDE <linux-ide@vger.kernel.org>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Tejun Heo 2009-10-28 16:40:20 UTC
Commit f4b31db92d163df8a639f5a8c8633bdeb6e8432d should fix this.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.