Bug 14390 - "bind" a device to a driver doesn't not work anymore
Summary: "bind" a device to a driver doesn't not work anymore
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-11 21:46 UTC by Rafael J. Wysocki
Modified: 2009-11-03 09:31 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 21:46:20 UTC
Subject    : [REGRESSION] "bind" a device to a driver doesn't not work anymore
Submitter  : Éric Piel <Eric.Piel@tremplin-utc.net>
Date       : 2009-10-11 0:04
References : http://marc.info/?l=linux-kernel&m=125521979921241&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dmitry Torokhov 2009-11-03 07:01:31 UTC
Ok, so the patch that suppresses creating of bind/unbind attributes for platform drivers that use platform_driver_probe() in mainline so I am marking the bug as resolved.

Note You need to log in before you can comment on or make changes to this bug.