Bug 14386 - GPF in snd_hda_intel
GPF in snd_hda_intel
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Takashi Iwai
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-11 21:23 UTC by Rafael J. Wysocki
Modified: 2009-10-26 16:49 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 21:23:36 UTC
Subject    : [BUG] GPF in snd_hda_intel
Submitter  : Luca Tettamanti <kronos.it@gmail.com>
Date       : 2009-10-10 13:01
References : http://marc.info/?l=linux-kernel&m=125517999408019&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-26 16:49:40 UTC
Patch : http://patchwork.kernel.org/patch/53319/
Handled-By : Takashi Iwai <tiwai@suse.de>

Fixed by commit 2d9c648295d7bc376305337d29f540a5e411f632 .

Note You need to log in before you can comment on or make changes to this bug.