Bug 14385 - DMAR regression in 2.6.31 leads to ext4 corruption?
DMAR regression in 2.6.31 leads to ext4 corruption?
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-10-11 21:21 UTC by Rafael J. Wysocki
Modified: 2011-03-05 00:13 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 21:21:23 UTC
Subject    : DMAR regression in 2.6.31 leads to ext4 corruption?
Submitter  : Andy Isaacson <adi@hexapodia.org>
Date       : Andy Isaacson <adi@hexapodia.org>
References : http://marc.info/?l=linux-kernel&m=125504643703877&w=4
Notify-Also : Chris Wright <chrisw@sous-sol.org>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-11 22:30:58 UTC
Date : 2009-10-08 23:56
Comment 2 Florian Mickler 2011-02-06 14:51:43 UTC
Hi, Andy!

I expect this old bugreport got resolved, but I can't find any hint towards the cause or the solution of the issue. 

Can you remember?
Comment 3 Florian Mickler 2011-03-05 00:13:31 UTC
Closing this as unreproducible. This seems to be a leftover.

Note You need to log in before you can comment on or make changes to this bug.