Bug 14382 - Transmit failure in et131x.
Summary: Transmit failure in et131x.
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Staging (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_staging@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-11 21:10 UTC by Rafael J. Wysocki
Modified: 2009-10-26 16:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 21:10:12 UTC
Subject    : [Regression, bisected] Transmit failure in et131x.
Submitter  : Nick Bowler <nbowler@elliptictech.com>
Date       : 2009-10-08 14:08
References : http://marc.info/?l=linux-kernel&m=125501117713744&w=4
Handled-By : Alan Cox <alan@lxorguk.ukuu.org.uk>
Patch      : http://patchwork.kernel.org/patch/52698/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-26 16:44:42 UTC
Fixed by commit 317c68c04d53198f38314d29ba28b8fc632eccab .

Note You need to log in before you can comment on or make changes to this bug.