Bug 14374 - MCEs caused by commit db8be50c4307dac2b37305fc59c8dc0f978d09ea
Summary: MCEs caused by commit db8be50c4307dac2b37305fc59c8dc0f978d09ea
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
: 14309 (view as bug list)
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-11 20:34 UTC by Rafael J. Wysocki
Modified: 2009-10-12 21:45 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 20:34:20 UTC
Subject    : Patch "USB: Work around BIOS bugs by quiescing USB controllers earlier" causes MCEs
Submitter  : Nick Piggin <npiggin@suse.de>
Date       : 2009-10-02 7:34
References : http://marc.info/?l=linux-kernel&m=125446885705223&w=4
Notify-Also : David Woodhouse <dwmw2@infradead.org>
Notify-Also : Mikael Pettersson <mikpe@it.uu.se>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit db8be50c4307dac2b37305fc59c8dc0f978d09ea
Author: David Woodhouse <dwmw2@infradead.org>
Date:   Mon Aug 3 12:40:27 2009 +0100

    USB: Work around BIOS bugs by quiescing USB controllers earlier

    Signed-off-by: David Woodhouse <David.Woodhouse@intel.com>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>
Comment 1 Rafael J. Wysocki 2009-10-11 20:34:39 UTC
First-Bad-Commit : db8be50c4307dac2b37305fc59c8dc0f978d09ea
Comment 3 Rafael J. Wysocki 2009-10-12 21:45:33 UTC
*** Bug 14309 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.