Bug 14373 - Task blocked for more than 120 seconds
Task blocked for more than 120 seconds
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-11 20:20 UTC by Rafael J. Wysocki
Modified: 2009-11-17 21:58 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 20:20:18 UTC
Subject    : When this happens my Machine hangs - Kernel 2.6.32-rc2: INFO: task master:26085 blocked for more than 120 seconds
Submitter  : Zeno Davatz <zdavatz@gmail.com>
Date       : 2009-10-02 10:16
References : http://marc.info/?l=linux-kernel&m=125447858618412&w=4

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zeno R.R. Davatz 2009-10-13 06:16:42 UTC
This problem seems to be gone with 2.6.32-rc4-00001-gd93a8f8

Best
Zeno
Comment 2 Zeno R.R. Davatz 2009-10-26 19:11:23 UTC
No more problems in this direction at the moment. Can be closed from my point of view.
Comment 3 Zeno R.R. Davatz 2009-11-17 07:08:42 UTC
No more problems on 

Linux zenogentoo 2.6.32-rc7 #70 SMP Fri Nov 13 11:14:55 CET 2009 i686 Intel(R) Pentium(R) 4 CPU 3.00GHz GenuineIntel GNU/Linux
Comment 4 Rafael J. Wysocki 2009-11-17 21:58:12 UTC
OK, closing.

Note You need to log in before you can comment on or make changes to this bug.