Bug 14370 - ext4 corruptions
Summary: ext4 corruptions
Status: CLOSED DUPLICATE of bug 14354
Alias: None
Product: File System
Classification: Unclassified
Component: ext4 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: fs_ext4@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-11 20:05 UTC by Rafael J. Wysocki
Modified: 2009-10-12 21:50 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc[1-3]
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-11 20:05:45 UTC
Subject    : ext4 corruptions
Submitter  : Alexey Fisher <bug-track@fisher-privat.net>
Date       : 2009-10-09 19:20
References : http://marc.info/?l=linux-kernel&m=125511643504864&w=4
Notify-Also : Theodore Tso <tytso@mit.edu>
Notify-Also : Eric Sandeen <sandeen@redhat.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-12 21:50:05 UTC
On Monday 12 October 2009, Alexey Fisher wrote:
> Am Montag, den 12.10.2009, 00:22 +0200 schrieb Rafael J. Wysocki:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=14370
> > Subject             : ext4 corruptions
> > Submitter   : Alexey Fisher <bug-track@fisher-privat.net>
> > Date                : 2009-10-09 19:20 (3 days old)
> > References  : http://marc.info/?l=linux-kernel&m=125511643504864&w=4
> > 
> > 
> > --
> > To unsubscribe from this list: send the line "unsubscribe kernel-testers"
> in
> > the body of a message to majordomo@vger.kernel.org
> > More majordomo info at  http://vger.kernel.org/majordomo-info.html
> 
> This can be removed, it is duplicate of this bug:
> http://bugzilla.kernel.org/show_bug.cgi?id=14354
Comment 2 Rafael J. Wysocki 2009-10-12 21:50:24 UTC

*** This bug has been marked as a duplicate of bug 14354 ***

Note You need to log in before you can comment on or make changes to this bug.