Bug 14352 - WARNING: at net/mac80211/scan.c:267
Summary: WARNING: at net/mac80211/scan.c:267
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: networking_wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-08 22:32 UTC by Rafael J. Wysocki
Modified: 2009-11-17 22:18 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-08 22:32:45 UTC
Subject    : wlan0: deauthenticated from 00:1b:11:f6:0f:28 (Reason: 6)  
Submitter  : Maciej Rutecki <maciej.rutecki@gmail.com>
Date       : 2009-10-08 00:30
References : http://bugzilla.intellinuxwireless.org/show_bug.cgi?id=2089#c7

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Johannes Berg 2009-10-26 19:14:53 UTC
This ought to be fixed by the patches Luis and I did when at KS -- I hope John will merge them soon.
Comment 2 Luis Chamberlain 2009-11-17 15:52:06 UTC
They're merged now and user reported this is now fixed. Please close this.
Comment 3 Rafael J. Wysocki 2009-11-17 22:18:06 UTC
On Tuesday 17 November 2009, Maciej Rutecki wrote:
> 2009/11/16 Rafael J. Wysocki <rjw@sisk.pl>:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=14352
> > Subject         : WARNING: at net/mac80211/scan.c:267
> > Submitter       : Maciej Rutecki <maciej.rutecki@gmail.com>
> > Date            : 2009-10-08 00:30 (40 days old)
> > References      :
> http://bugzilla.intellinuxwireless.org/show_bug.cgi?id=2089#c7
> >
> >
> 
> In 2.6.32-rc7 problem seems be fixed.

Note You need to log in before you can comment on or make changes to this bug.