Bug 14317 - Commit 275582 introduced acpi_get_pci_dev() which sometimes hits a NULL pointer
Commit 275582 introduced acpi_get_pci_dev() which sometimes hits a NULL pointer
Status: CLOSED DUPLICATE of bug 14129
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: acpi_other
:
Depends on:
Blocks: 7216 13615
  Show dependency treegraph
 
Reported: 2009-10-03 22:10 UTC by Rafael J. Wysocki
Modified: 2009-10-05 23:36 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-03 22:10:20 UTC
Subject    : [PATCH] acpi: pci_root: fix NULL pointer deref after resume from suspend
Submitter  : Xiaotian Feng <dfeng@redhat.com>
Date       : 2009-09-28 6:31
References : http://marc.info/?l=linux-kernel&m=125411967811614&w=4
Handled-By : Alex Chiang <achiang@hp.com>
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-05 23:36:20 UTC

*** This bug has been marked as a duplicate of bug 14129 ***

Note You need to log in before you can comment on or make changes to this bug.