Bug 14309 - MCA on hp rx8640
MCA on hp rx8640
Status: CLOSED DUPLICATE of bug 14374
Product: Platform Specific/Hardware
Classification: Unclassified
Component: IA-64
All Linux
: P1 normal
Assigned To: platform_ia-64
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-10-02 22:00 UTC by Rafael J. Wysocki
Modified: 2009-10-12 21:45 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-02 22:00:12 UTC
Subject    : commit db8be50c4307dac2b37305fc59c8dc0f978d09ea causes MCA on hp rx8640
Submitter  : Andrew Patterson <andrew.patterson@hp.com>
Date       : 2009-09-29 17:20
References : http://www.spinics.net/lists/linux-usb/msg22799.html

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit db8be50c4307dac2b37305fc59c8dc0f978d09ea
Author: David Woodhouse <dwmw2@infradead.org>
Date:   Mon Aug 3 12:40:27 2009 +0100

    USB: Work around BIOS bugs by quiescing USB controllers earlier

    Signed-off-by: David Woodhouse <David.Woodhouse@intel.com>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : db8be50c4307dac2b37305fc59c8dc0f978d09ea
Comment 1 Rafael J. Wysocki 2009-10-12 21:45:33 UTC

*** This bug has been marked as a duplicate of bug 14374 ***

Note You need to log in before you can comment on or make changes to this bug.