Bug 14302 - Kernel panic on i386 machine when booting with profile=2
Summary: Kernel panic on i386 machine when booting with profile=2
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 14230
  Show dependency tree
 
Reported: 2009-10-01 22:28 UTC by Rafael J. Wysocki
Modified: 2009-10-27 08:13 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-01 22:28:41 UTC
Subject    : [PATCH] Fix kernel panic on i386 machine when booting with profile=2
Submitter  : "Shi, Alex" <alex.shi@intel.com>
Date       : 2009-10-01 3:23
References : http://marc.info/?l=linux-kernel&m=125436749607199&w=4
Handled-By : Alex Shi <alex.shi@intel.com>
Patch      : http://patchwork.kernel.org/patch/50813/
Notify-Also : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alex Shi 2009-10-27 01:10:26 UTC
It was fixed in upstream kernel : 
d1705c558c95418378b11a0be963fe1b3e2fa381 
But I have no right to change the bug status.
Comment 2 Rafael J. Wysocki 2009-10-27 08:13:36 UTC
Closing.

Note You need to log in before you can comment on or make changes to this bug.