Bug 14301 - WARNING: at net/ipv4/af_inet.c:154
Summary: WARNING: at net/ipv4/af_inet.c:154
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: IPV4 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Stephen Hemminger
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-10-01 22:25 UTC by Rafael J. Wysocki
Modified: 2009-10-26 19:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-01 22:25:35 UTC
Subject    : 2.6.31: WARNING: at net/ipv4/af_inet.c:154 inet_sock_destruct+0x164/0x1c0()
Submitter  : Ralf Hildebrandt <Ralf.Hildebrandt@charite.de>
Date       : 2009-09-30 12:24
References : http://marc.info/?l=linux-kernel&m=125431350218137&w=4
Notify-Also : Eric Dumazet <eric.dumazet@gmail.com>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-11 20:13:12 UTC
Handled-By : Eric Dumazet <eric.dumazet@gmail.com>
Patch : http://patchwork.kernel.org/patch/52743/
Comment 2 Rafael J. Wysocki 2009-10-26 19:26:15 UTC
Fixed by commit 85584672012ee0c3b7b8e033a1ecf7c11878e45f .

Note You need to log in before you can comment on or make changes to this bug.