Bug 14300 - BUG_ON crash w/ ext4
BUG_ON crash w/ ext4
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: ext4
All Linux
: P1 normal
Assigned To: fs_ext4@kernel-bugs.osdl.org
:
: 14315 (view as bug list)
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-01 22:19 UTC by Rafael J. Wysocki
Modified: 2009-10-03 22:57 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-01 22:19:29 UTC
Subject    : [Kernel BUG] ext4 for v2.6.32 round II
Submitter  : Markus Trippelsdorf <markus@trippelsdorf.de>
Date       : 2009-10-01 1:41
References : http://marc.info/?l=linux-kernel&m=125436130800340&w=4
Handled-By : Theodore Tso <tytso@mit.edu>
Patch      : http://patchwork.kernel.org/patch/50810/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-01 22:20:45 UTC
References : http://marc.info/?l=linux-kernel&m=125436568504914&w=4
Comment 2 Theodore Tso 2009-10-03 17:41:37 UTC
*** Bug 14315 has been marked as a duplicate of this bug. ***
Comment 3 Theodore Tso 2009-10-03 22:17:40 UTC
The bugfix has now been merged into mainline.
Comment 4 Rafael J. Wysocki 2009-10-03 22:57:44 UTC
Fixed by commit 1f94533d9cd75f6d2826018d54a971b9cc085992.

Note You need to log in before you can comment on or make changes to this bug.