Bug 14299 - oops in wireless, iwl3945 related?
oops in wireless, iwl3945 related?
Status: CLOSED UNREPRODUCIBLE
Product: Networking
Classification: Unclassified
Component: Wireless
All Linux
: P1 normal
Assigned To: networking_wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-10-01 22:12 UTC by Rafael J. Wysocki
Modified: 2009-10-27 08:24 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-01 22:12:48 UTC
Subject    : 2.6.32-rc0-git: oops in wireless, iwl3945 related?
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-09-29 17:12
References : http://marc.info/?l=linux-kernel&m=125424439725743&w=4
Notify-Also : reinette chatre <reinette.chatre@intel.com>
Notify-Also : Johannes Berg <johannes@sipsolutions.net>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Reinette Chatre 2009-10-12 18:56:19 UTC
Johannes posted a patch to address the first problem in this email thread (see http://marc.info/?l=linux-kernel&m=125443248329235&w=4). This patch has also now been posted, please see http://thread.gmane.org/gmane.linux.kernel.wireless.general/40641
Comment 2 Reinette Chatre 2009-10-23 22:10:42 UTC
(In reply to comment #0)
> Subject    : 2.6.32-rc0-git: oops in wireless, iwl3945 related?
> Submitter  : Pavel Machek <pavel@ucw.cz>
> Date       : 2009-09-29 17:12
> References : http://marc.info/?l=linux-kernel&m=125424439725743&w=4
> Notify-Also : reinette chatre <reinette.chatre@intel.com>
> Notify-Also : Johannes Berg <johannes@sipsolutions.net>
> 
> This entry is being used for tracking a regression from 2.6.31.  Please don't
> close it until the problem is fixed in the mainline.

I am unable to add Pavel to the cc list of this bug. 

The patch "mac80211: fix ibss race" is now in wireless-testing. From http://thread.gmane.org/gmane.linux.kernel/895603/focus=903819 we learn that the problem has not returned since using this fix. It is noted that this problem is not easily reproducible though. Considering that, can this bug be closed and perhaps reopened if the issue appears again?
Comment 3 Rafael J. Wysocki 2009-10-27 08:23:38 UTC
On Tuesday 27 October 2009, Pavel Machek wrote:
> On Mon 2009-10-26 19:55:50, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14299
> > Subject		: oops in wireless, iwl3945 related?
> > Submitter	: Pavel Machek <pavel@ucw.cz>
> > Date		: 2009-09-29 17:12 (28 days old)
> > References	: http://marc.info/?l=linux-kernel&m=125424439725743&w=4
> 
> It did not happen again, and there were some fixes in that area. (It
> happened 2 times total). Close it, I guess?

Note You need to log in before you can comment on or make changes to this bug.