Bug 14296 - spitz boots but suspend/resume is broken
spitz boots but suspend/resume is broken
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 7216 14230
  Show dependency treegraph
 
Reported: 2009-10-01 22:01 UTC by Rafael J. Wysocki
Modified: 2009-11-18 22:20 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-10-01 22:01:06 UTC
Subject    : 2.6.32-rc1: spitz boots but suspend/resume is broken
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-09-30 12:06
References : http://marc.info/?l=linux-kernel&m=125431244516449&w=4
Notify-Also : "Dmitry Eremin-Solenikov" <dbaryshkov@gmail.com>
Notify-Also : Eric Miao <eric.y.miao@gmail.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-11-18 22:18:26 UTC
On Wednesday 18 November 2009, Pavel Machek wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14296
> > Subject		: spitz boots but suspend/resume is broken
> > Submitter	: Pavel Machek <pavel@ucw.cz>
> > Date		: 2009-09-30 12:06 (48 days old)
> > References	: http://marc.info/?l=linux-kernel&m=125431244516449&w=4
> 
> this one was fixed by generic pxa fix.

Note You need to log in before you can comment on or make changes to this bug.