Bug 14271 - ACPI boot memory leaks
ACPI boot memory leaks
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: acpi_other
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-09-29 23:08 UTC by Rafael J. Wysocki
Modified: 2009-10-06 02:25 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 23:08:29 UTC
Subject    : ACPI boot memory leaks in 2.6.32-rc1/2
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2009-09-29 9:18
References : http://marc.info/?l=linux-kernel&m=125421594111690&w=4
Handled-By : Bjorn Helgaas <bjorn.helgaas@hp.com>
Patch      : http://patchwork.kernel.org/patch/50565/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-10-02 15:29:39 UTC
patch above applied to acpi tree
Comment 2 Len Brown 2009-10-06 02:25:49 UTC
commit a83893ae903ba908b1139fd8455ac93c4e5a2dff

    ACPI: fix bus scanning memory leaks

shipped in Linux-2.6.32-rc3
closed

Note You need to log in before you can comment on or make changes to this bug.