Bug 14269 - Something seems wrong with process time accounting
Something seems wrong with process time accounting
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-09-29 22:59 UTC by Rafael J. Wysocki
Modified: 2009-10-01 16:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 22:59:02 UTC
Subject    : Re: Linux 2.6.32-rc1
Submitter  : Eric Dumazet <eric.dumazet@gmail.com>
Date       : 2009-09-28 15:39
References : http://marc.info/?l=linux-kernel&m=125415243225739&w=4
Notify-Also : Martin Schwidefsky <schwidefsky@de.ibm.com>

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit def0a9b2573e00ab0b486cb5382625203ab4c4a6
Author: Peter Zijlstra <a.p.zijlstra@chello.nl>
Date:   Fri Sep 18 20:14:01 2009 +0200

    sched_clock: Make it NMI safe

    Signed-off-by: Peter Zijlstra <a.p.zijlstra@chello.nl>
    Signed-off-by: Ingo Molnar <mingo@elte.hu>

First-Bad-Commit : def0a9b2573e00ab0b486cb5382625203ab4c4a6

Note You need to log in before you can comment on or make changes to this bug.