Bug 14259 - NFS problem with past 2.6.31 git tree
NFS problem with past 2.6.31 git tree
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: NFS
All Linux
: P1 normal
Assigned To: Trond Myklebust
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-09-29 22:08 UTC by Rafael J. Wysocki
Modified: 2009-10-11 20:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.32-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 22:08:58 UTC
Subject    : NFS problem with past 2.6.31 git tree
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2009-09-25 15:12
References : http://marc.info/?l=linux-kernel&m=125389156504570&w=4
Handled-By : Trond Myklebust <Trond.Myklebust@netapp.com>
Patch      : http://patchwork.kernel.org/patch/50428/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-11 20:26:04 UTC
Fixed by commit c5811dbdd26284d63c19fca618bd740dd10ad53d .

Note You need to log in before you can comment on or make changes to this bug.