Bug 14258 - Memory leak in SCSI initialization
Memory leak in SCSI initialization
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: SCSI
All Linux
: P1 normal
Assigned To: linux-scsi@vger.kernel.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-29 21:56 UTC by Rafael J. Wysocki
Modified: 2009-11-16 23:00 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 21:56:11 UTC
Subject    : [2.6.31] Memory leak in SCSI initialization?
Submitter  : Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp>
Date       : 2009-09-22 4:18
References : http://marc.info/?l=linux-kernel&m=125359311312243&w=4
Handled-By : Michael Ellerman <michael@ellerman.id.au>
Patch      : http://patchwork.kernel.org/patch/49258/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-07 20:21:40 UTC
Ignore-Patch : http://patchwork.kernel.org/patch/49258/
Handled-By : James Bottomley <James.Bottomley@suse.de>
Patch : http://patchwork.kernel.org/patch/51412/
Comment 2 Rafael J. Wysocki 2009-11-16 23:00:26 UTC
Fixed by commit 37e6ba00720c2786330dec2a9a5081e9e049422f .

Note You need to log in before you can comment on or make changes to this bug.