Bug 14253 - Oops in drivers\base\firmware_class
Oops in drivers\base\firmware_class
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
: 14185 (view as bug list)
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-29 21:33 UTC by Rafael J. Wysocki
Modified: 2009-10-12 21:43 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 21:33:50 UTC
Subject    : Oops in drivers\base\firmware_class
Submitter  : "Lars Ericsson" <Lars_Ericsson@telia.com>
Date       : 2009-09-16 20:44
References : http://lkml.org/lkml/2009/9/16/461
Handled-By : Frederik Deweerdt <frederik.deweerdt@xprog.eu>
Patch      : http://patchwork.kernel.org/patch/49914/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-12 21:43:21 UTC
*** Bug 14185 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.