Bug 14247 - ACPI Exception: AE_TIME, Returned by Handler for [EmbeddedControl] flooding logs
ACPI Exception: AE_TIME, Returned by Handler for [EmbeddedControl] flooding logs
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: EC
All Linux
: P1 normal
Assigned To: acpi_ec
:
Depends on:
Blocks: 14230
  Show dependency treegraph
 
Reported: 2009-09-29 20:51 UTC by Rafael J. Wysocki
Modified: 2009-10-06 02:24 UTC (History)
1 user (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-29 20:51:20 UTC
Subject    : Re: [git pull request] ACPI & driver patches for Linux-2.6.32-rc0
Submitter  : Thomas Backlund <tmb@mandriva.org>
Date       : 2009-09-25 15:08
References : http://lkml.org/lkml/2009/9/25/121
Handled-By : Alexey Starikovskiy <astarikovskiy@suse.de>
Patch      : http://patchwork.kernel.org/patch/50516/

This entry is being used for tracking a regression from 2.6.31.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-10-02 14:01:23 UTC
patch above applied to the acpi tree.
Comment 2 Rafael J. Wysocki 2009-10-05 20:09:22 UTC
On Monday 05 October 2009, Thomas Backlund wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.31.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14247
> > Subject		: ACPI Exception: AE_TIME, Returned by Handler for [EmbeddedControl] flooding logs
> > Submitter	: Thomas Backlund <tmb@mandriva.org>
> > Date		: 2009-09-25 15:08 (7 days old)
> > References	: http://lkml.org/lkml/2009/9/25/121
> > Handled-By	: Alexey Starikovskiy <astarikovskiy@suse.de>
> > Patch		: http://patchwork.kernel.org/patch/50516/
> > 
> > 
> 
> Patch is now upstream, commit: e12ac3d018dd8f20a075f5520209862969146fa6
Comment 3 Len Brown 2009-10-06 02:24:22 UTC
commit e12ac3d018dd8f20a075f5520209862969146fa6

    ACPI: EC: Restart command even if no interrupts from EC

shipped in linux-2.6.32-rc3
closed

Note You need to log in before you can comment on or make changes to this bug.