Bug 14192 - f71882fg will not load
Summary: f71882fg will not load
Status: CLOSED DUPLICATE of bug 13939
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_config-other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-19 15:09 UTC by cs
Modified: 2009-11-25 05:13 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.31-0.slh.3-sidux-686
Tree: Mainline
Regression: No


Attachments

Description cs 2009-09-19 15:09:16 UTC
starting with kernel 2.6.31  boot screen shows:
 
f71882fg: Found f71882fg chip at 0x290, revision 32
ACPI: I/O resource f71882fg [0x290-0x297] conflicts with ACPI region IP__ [0x295-0x296]
ACPI: Device needs an ACPI driver
f71882fg: Found f71882fg chip at 0x290, revision 32
ACPI: I/O resource f71882fg [0x290-0x297] conflicts with ACPI region IP__ [0x295-0x296]
ACPI: Device needs an ACPI driver
Comment 1 Zhang Rui 2009-09-21 01:26:37 UTC

*** This bug has been marked as a duplicate of bug 13939 ***

Note You need to log in before you can comment on or make changes to this bug.